summaryrefslogtreecommitdiff
path: root/src/imports/qmlwebsockets/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/qmlwebsockets/.prev_CMakeLists.txt')
-rw-r--r--src/imports/qmlwebsockets/.prev_CMakeLists.txt28
1 files changed, 28 insertions, 0 deletions
diff --git a/src/imports/qmlwebsockets/.prev_CMakeLists.txt b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
new file mode 100644
index 0000000..a18d4d0
--- /dev/null
+++ b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
@@ -0,0 +1,28 @@
+# Generated from qmlwebsockets.pro.
+
+#####################################################################
+## qmlwebsockets Plugin:
+#####################################################################
+
+qt_add_qml_module(qmlwebsockets
+ URI "QtWebSockets"
+ VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
+ CLASSNAME QtWebSocketsDeclarativeModule
+ SKIP_TYPE_REGISTRATION
+ SOURCES
+ qmlwebsockets_plugin.cpp qmlwebsockets_plugin.h
+ qqmlwebsocket.cpp qqmlwebsocket.h
+ qqmlwebsocketserver.cpp qqmlwebsocketserver.h
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Qml
+ Qt::WebSockets
+)
+
+#### Keys ignored in scope 1:.:.:qmlwebsockets.pro:<TRUE>:
+# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
+# OTHER_FILES = "qmldir"
+# TARGETPATH = "QtWebSockets"