summaryrefslogtreecommitdiff
path: root/src/imports/qmlwebsockets/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/qmlwebsockets/.prev_CMakeLists.txt')
-rw-r--r--src/imports/qmlwebsockets/.prev_CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/qmlwebsockets/.prev_CMakeLists.txt b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
index e6da39b..a18d4d0 100644
--- a/src/imports/qmlwebsockets/.prev_CMakeLists.txt
+++ b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
@@ -4,7 +4,7 @@
## qmlwebsockets Plugin:
#####################################################################
-add_qml_module(qmlwebsockets
+qt_add_qml_module(qmlwebsockets
URI "QtWebSockets"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QtWebSocketsDeclarativeModule
@@ -26,4 +26,3 @@ add_qml_module(qmlwebsockets
# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
# TARGETPATH = "QtWebSockets"
-# _LOADED = "qml_plugin"