summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 16:32:06 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 14:40:28 +0000
commit432b75517cba65e8ab633a2fe0d53f18abd59426 (patch)
tree2ba828e91dc228237e63a346c0ab7bc09fde83c5 /tests/CMakeLists.txt
parent5feeb5867d032cc4641ee088cfa5bd9063bcf5cd (diff)
downloadqtwebsockets-432b75517cba65e8ab633a2fe0d53f18abd59426.tar.gz
Regenerate before merge
Change-Id: I9f22f5d050aeec3e8c308e286a897f0f524ed8e3 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8179d6c..3d7cc10 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,10 +1,11 @@
-# special case begin
+# Generated from tests.pro.
+
if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.15.0)
project(QtWebSocketsTests VERSION 6.0.0 LANGUAGES C CXX)
- find_package(Qt6 REQUIRED COMPONENTS BuildInternals Core Network Test Qml Quick QuickTest WebSockets)
+ find_package(Qt6 ${PROJECT_VERSION} REQUIRED COMPONENTS BuildInternals Core Network Test Qml Quick QuickTest WebSockets) # special case
qt_set_up_standalone_tests_build()
endif()
-# special case end
qt_build_tests()
+