summaryrefslogtreecommitdiff
path: root/src/websockets/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 16:32:06 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 14:40:28 +0000
commit432b75517cba65e8ab633a2fe0d53f18abd59426 (patch)
tree2ba828e91dc228237e63a346c0ab7bc09fde83c5 /src/websockets/CMakeLists.txt
parent5feeb5867d032cc4641ee088cfa5bd9063bcf5cd (diff)
downloadqtwebsockets-432b75517cba65e8ab633a2fe0d53f18abd59426.tar.gz
Regenerate before merge
Change-Id: I9f22f5d050aeec3e8c308e286a897f0f524ed8e3 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/websockets/CMakeLists.txt')
-rw-r--r--src/websockets/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/websockets/CMakeLists.txt b/src/websockets/CMakeLists.txt
index 9d87ebb..3d0f212 100644
--- a/src/websockets/CMakeLists.txt
+++ b/src/websockets/CMakeLists.txt
@@ -43,7 +43,7 @@ extend_target(WebSockets CONDITION QT_FEATURE_ssl
#### Keys ignored in scope 3:.:.:websockets.pro:QT_FEATURE_ssl:
# PRIVATE_HEADERS = "$$PWD/qsslserver_p.h"
-add_qt_docs(
+add_qt_docs(WebSockets
doc/qtwebsockets.qdocconf
)