summaryrefslogtreecommitdiff
path: root/src/imports/qmlwebsockets/.prev_CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 17:57:11 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:23:33 +0000
commit5fc2b148cfa763007810d7b6256ea50d82bf7e45 (patch)
tree35d8e27a8ec1f820752d73f7d98c06b87153275f /src/imports/qmlwebsockets/.prev_CMakeLists.txt
parent539d5597491893c939c7a05ff4d45261e949e9ce (diff)
downloadqtwebsockets-5fc2b148cfa763007810d7b6256ea50d82bf7e45.tar.gz
Regenerate projects
Change-Id: Ie454c70664c94743c0323d3d5fb8d4d7f224f3f1 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/qmlwebsockets/.prev_CMakeLists.txt')
-rw-r--r--src/imports/qmlwebsockets/.prev_CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/qmlwebsockets/.prev_CMakeLists.txt b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
index e6da39b..a18d4d0 100644
--- a/src/imports/qmlwebsockets/.prev_CMakeLists.txt
+++ b/src/imports/qmlwebsockets/.prev_CMakeLists.txt
@@ -4,7 +4,7 @@
## qmlwebsockets Plugin:
#####################################################################
-add_qml_module(qmlwebsockets
+qt_add_qml_module(qmlwebsockets
URI "QtWebSockets"
VERSION "1.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QtWebSocketsDeclarativeModule
@@ -26,4 +26,3 @@ add_qml_module(qmlwebsockets
# IMPORT_VERSION = "1.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
# TARGETPATH = "QtWebSockets"
-# _LOADED = "qml_plugin"