summaryrefslogtreecommitdiff
path: root/Source/WebKit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WebKit/CMakeLists.txt')
-rw-r--r--Source/WebKit/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/WebKit/CMakeLists.txt b/Source/WebKit/CMakeLists.txt
index f0ef98adf..37ad19732 100644
--- a/Source/WebKit/CMakeLists.txt
+++ b/Source/WebKit/CMakeLists.txt
@@ -4,6 +4,7 @@ SET(WebKit_INCLUDE_DIRECTORIES
"${WEBCORE_DIR}/Modules/intents"
"${WEBCORE_DIR}/Modules/webdatabase"
"${WEBCORE_DIR}/accessibility"
+ "${WEBCORE_DIR}/bindings/generic"
"${WEBCORE_DIR}/bindings/js"
"${WEBCORE_DIR}/bindings"
"${WEBCORE_DIR}/bridge"
@@ -43,6 +44,7 @@ SET(WebKit_INCLUDE_DIRECTORIES
"${JAVASCRIPTCORE_DIR}/assembler"
"${JAVASCRIPTCORE_DIR}/bytecode"
"${JAVASCRIPTCORE_DIR}/bytecompiler"
+ "${JAVASCRIPTCORE_DIR}/disassembler"
"${JAVASCRIPTCORE_DIR}/dfg"
"${JAVASCRIPTCORE_DIR}/heap"
"${JAVASCRIPTCORE_DIR}/debugger"