summaryrefslogtreecommitdiff
path: root/chromium/third_party/protobuf/python/setup.py
diff options
context:
space:
mode:
authorZeno Albisser <zeno.albisser@digia.com>2013-11-21 14:09:57 +0100
committerAndras Becsi <andras.becsi@digia.com>2013-11-29 15:14:36 +0100
commiteb32ba6f51d0c21d58cd7d89785285ff8fa64624 (patch)
tree2c7c940e1dbee81b89d935626110816b494aa32c /chromium/third_party/protobuf/python/setup.py
parent9427c1a0222ebd67efef1a2c7990a0fa5c9aac84 (diff)
downloadqtwebengine-chromium-eb32ba6f51d0c21d58cd7d89785285ff8fa64624.tar.gz
Update chromium to branch 1599.
Change-Id: I04e775a946a208bb4500d3b722bcb05c82b9d7cb Reviewed-by: Andras Becsi <andras.becsi@digia.com>
Diffstat (limited to 'chromium/third_party/protobuf/python/setup.py')
-rwxr-xr-xchromium/third_party/protobuf/python/setup.py7
1 files changed, 2 insertions, 5 deletions
diff --git a/chromium/third_party/protobuf/python/setup.py b/chromium/third_party/protobuf/python/setup.py
index 8a986298664..fbe2766030c 100755
--- a/chromium/third_party/protobuf/python/setup.py
+++ b/chromium/third_party/protobuf/python/setup.py
@@ -26,9 +26,7 @@ from distutils.spawn import find_executable
maintainer_email = "protobuf@googlegroups.com"
# Find the Protocol Compiler.
-if 'PROTOC' in os.environ and os.path.exists(os.environ['PROTOC']):
- protoc = os.environ['PROTOC']
-elif os.path.exists("../src/protoc"):
+if os.path.exists("../src/protoc"):
protoc = "../src/protoc"
elif os.path.exists("../src/protoc.exe"):
protoc = "../src/protoc.exe"
@@ -156,7 +154,7 @@ if __name__ == '__main__':
libraries = [ "protobuf" ]))
setup(name = 'protobuf',
- version = '2.5.0-pre',
+ version = '2.4.2-pre',
packages = [ 'google' ],
namespace_packages = [ 'google' ],
test_suite = 'setup.MakeTestSuite',
@@ -167,7 +165,6 @@ if __name__ == '__main__':
'google.protobuf.internal.cpp_message',
'google.protobuf.internal.decoder',
'google.protobuf.internal.encoder',
- 'google.protobuf.internal.enum_type_wrapper',
'google.protobuf.internal.message_listener',
'google.protobuf.internal.python_message',
'google.protobuf.internal.type_checkers',