summaryrefslogtreecommitdiff
path: root/chromium/third_party/libyuv/CMakeLists.txt
diff options
context:
space:
mode:
authorAllan Sandfeld Jensen <allan.jensen@theqtcompany.com>2015-10-13 13:24:50 +0200
committerAllan Sandfeld Jensen <allan.jensen@theqtcompany.com>2015-10-14 10:57:25 +0000
commitaf3d4809763ef308f08ced947a73b624729ac7ea (patch)
tree4402b911e30383f6c6dace1e8cf3b8e85355db3a /chromium/third_party/libyuv/CMakeLists.txt
parent0e8ff63a407fe323e215bb1a2c423c09a4747c8a (diff)
downloadqtwebengine-chromium-af3d4809763ef308f08ced947a73b624729ac7ea.tar.gz
BASELINE: Update Chromium to 47.0.2526.14
Also adding in sources needed for spellchecking. Change-Id: Idd44170fa1616f26315188970a8d5ba7d472b18a Reviewed-by: Michael BrĂ¼ning <michael.bruning@theqtcompany.com>
Diffstat (limited to 'chromium/third_party/libyuv/CMakeLists.txt')
-rw-r--r--chromium/third_party/libyuv/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/chromium/third_party/libyuv/CMakeLists.txt b/chromium/third_party/libyuv/CMakeLists.txt
index 1e0acc56fae..1b7deba17d4 100644
--- a/chromium/third_party/libyuv/CMakeLists.txt
+++ b/chromium/third_party/libyuv/CMakeLists.txt
@@ -28,9 +28,13 @@ set(ly_source_files
${ly_src_dir}/mjpeg_validate.cc
${ly_src_dir}/planar_functions.cc
${ly_src_dir}/rotate.cc
+ ${ly_src_dir}/rotate_any.cc
${ly_src_dir}/rotate_argb.cc
+ ${ly_src_dir}/rotate_common.cc
${ly_src_dir}/rotate_mips.cc
${ly_src_dir}/rotate_neon.cc
+ ${ly_src_dir}/rotate_gcc.cc
+ ${ly_src_dir}/rotate_win.cc
${ly_src_dir}/row_any.cc
${ly_src_dir}/row_common.cc
${ly_src_dir}/row_mips.cc
@@ -77,6 +81,7 @@ set(ly_header_files
${ly_inc_dir}/libyuv/planar_functions.h
${ly_inc_dir}/libyuv/rotate.h
${ly_inc_dir}/libyuv/rotate_argb.h
+ ${ly_inc_dir}/libyuv/rotate_row.h
${ly_inc_dir}/libyuv/row.h
${ly_inc_dir}/libyuv/scale.h
${ly_inc_dir}/libyuv/scale_argb.h