summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-25 11:48:16 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-03-06 00:31:54 +0100
commitc9725f02799a72950ad4f6b38cef57d492fc81bc (patch)
tree192faad999dec1a40aa888056dcfb3f6ff5dcafd /src/CMakeLists.txt
parent7ad4f9db2700db57352fae98631bade347567ebd (diff)
downloadqtsvg-c9725f02799a72950ad4f6b38cef57d492fc81bc.tar.gz
CMake: Regenerate some of projects to be up-to-date
Change-Id: I7d490ab372a169de653f6be9702123ddd647c04c Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index acf82c0..f1b6e3b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,6 @@
-add_subdirectory(svg)
-add_subdirectory(plugins)
+# Generated from src.pro.
+
+if(TARGET Qt::Gui)
+ add_subdirectory(svg)
+ add_subdirectory(plugins)
+endif()