summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-08-27 10:22:12 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-27 08:24:26 +0000
commit64c9cdf36de02495147d93909bcee90341aa634f (patch)
treea67f3d95344d6b2140e7f92b79adefc2fea84f1b /CMakeLists.txt
parent46a4d2b1b7d74c7aff3e07606a38b8cd8a953f12 (diff)
downloadqtsvg-64c9cdf36de02495147d93909bcee90341aa634f.tar.gz
Bump minimum CMake version to 3.15.0 as it is done in qtbase
We decided this in a workshop a while ago, where we noticed that the find_dependency() macro was broken in regards to finding additional components. 3.15.0 was the version that fixed it. Change-Id: I38822caec9ffb3dfc935f507d70811a34c16dd3e Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce44afe..d78b2db 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14.0)
+cmake_minimum_required(VERSION 3.15.0)
project(QtSvg
VERSION 6.0.0