summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-05-15 15:37:21 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-05-15 19:27:00 +0000
commit5b641f4722b295265ebfcaee2d95bb104218a068 (patch)
tree17b7a76a5fcf9d7cd4ed348a06e535c283e82e6c /CMakeLists.txt
parent555df188da00a5d4b33bd2ac0c1de66a7704b750 (diff)
downloadqtsvg-5b641f4722b295265ebfcaee2d95bb104218a068.tar.gz
Use the new BuildInternals package
The Qt BuildInternals package is now the one providing the qt_build_repo macros. Task-number: QTBUG-75580 Change-Id: I6ee84a0be70699c0934e7570bd69b97b93fced0e Reviewed-by: Kevin Funk <kevin.funk@kdab.com> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94ec488..c76309b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ project(QtSvg
LANGUAGES CXX C
)
-find_package(Qt5 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS Core Gui Widgets)
+find_package(Qt5 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets)
qt_build_repo_begin()
add_subdirectory(src)