summaryrefslogtreecommitdiff
path: root/tests/auto/qserialportinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qserialportinfo/CMakeLists.txt')
-rw-r--r--tests/auto/qserialportinfo/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qserialportinfo/CMakeLists.txt b/tests/auto/qserialportinfo/CMakeLists.txt
new file mode 100644
index 0000000..20a2df0
--- /dev/null
+++ b/tests/auto/qserialportinfo/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qserialportinfo.pro.
+
+#####################################################################
+## tst_qserialportinfo Binary:
+#####################################################################
+
+add_qt_test(tst_qserialportinfo
+ SOURCES
+ tst_qserialportinfo.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+ Qt::SerialPort # special case
+)
+
+## Scopes:
+#####################################################################