summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJani Heikkinen <jani.heikkinen@qt.io>2022-08-09 08:13:51 +0300
committerJani Heikkinen <jani.heikkinen@qt.io>2022-08-09 09:06:08 +0300
commit41773428670b38d3a351ddee2ee6cad69344a2b4 (patch)
treec74d53e5b1c5e339562e664f3d9541009d64871e /CMakeLists.txt
parentae5b5acebc8c79b5d41ca98d1113eab62d2c4c16 (diff)
downloadqtmultimedia-41773428670b38d3a351ddee2ee6cad69344a2b4.tar.gz
Partially revert "wasm: update and fix qwasmaudiodevice"
This reverts CMakeLists.txt changes from commit 731e6b6f510b01e496860a208d304789aa72fca3. After this revert qtmultimedia is build even QT_FEATURE_thread is not set. Reason for revert: QTBUG-105299 Pick-to: 6.4 Change-Id: Ia20c74fcead4297206332a3fdce46648dc443a8b Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Lorn Potter <lorn.potter@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0acd41d3b..de160914b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,10 +24,5 @@ if(NOT TARGET Qt::Network)
message(NOTICE "Skipping the build as the condition \"TARGET Qt::Network\" is not met.")
return()
endif()
-if(NOT QT_FEATURE_thread)
- message(NOTICE "Skipping the build as the QT_FEATURE_thread is not met.")
- return()
-endif()
-
qt_build_repo()