summaryrefslogtreecommitdiff
path: root/tests/auto/qgeopolygon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qgeopolygon/CMakeLists.txt')
-rw-r--r--tests/auto/qgeopolygon/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qgeopolygon/CMakeLists.txt b/tests/auto/qgeopolygon/CMakeLists.txt
new file mode 100644
index 00000000..a594ea31
--- /dev/null
+++ b/tests/auto/qgeopolygon/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qgeopolygon.pro.
+
+#####################################################################
+## tst_qgeopolygon Test:
+#####################################################################
+
+qt_add_test(tst_qgeopolygon
+ SOURCES
+ tst_qgeopolygon.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Positioning
+)
+
+#### Keys ignored in scope 1:.:.:qgeopolygon.pro:<TRUE>:
+# TEMPLATE = "app"