summaryrefslogtreecommitdiff
path: root/tests/auto/qgeorectangle/CMakeLists.txt
diff options
context:
space:
mode:
authorIvan Solovev <ivan.solovev@qt.io>2021-01-06 17:37:02 +0100
committerIvan Solovev <ivan.solovev@qt.io>2021-01-20 14:10:41 +0100
commit65ce5e64aa549c536d36d6ae9c18ffd8c8eee0d6 (patch)
tree7d0e6db8287908336e9b0075bcc7bef0c1ed1660 /tests/auto/qgeorectangle/CMakeLists.txt
parent89f1e45e487ca6ae3998699153b10c343aef25d9 (diff)
downloadqtlocation-65ce5e64aa549c536d36d6ae9c18ffd8c8eee0d6.tar.gz
QtPositioning: port to cmake
Switching QtPositioning, its tests and examples to cmake. QtLocation is not covered by this patch. Task-number: QTBUG-89854 Change-Id: Ic971f7fd4c576eac9b662641aae77d68c062712d Reviewed-by: Alex Blasche <alexander.blasche@qt.io>
Diffstat (limited to 'tests/auto/qgeorectangle/CMakeLists.txt')
-rw-r--r--tests/auto/qgeorectangle/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/tests/auto/qgeorectangle/CMakeLists.txt b/tests/auto/qgeorectangle/CMakeLists.txt
new file mode 100644
index 00000000..ce66c70e
--- /dev/null
+++ b/tests/auto/qgeorectangle/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Generated from qgeorectangle.pro.
+
+#####################################################################
+## tst_qgeorectangle Test:
+#####################################################################
+
+qt_add_test(tst_qgeorectangle
+ SOURCES
+ tst_qgeorectangle.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Positioning
+)
+
+#### Keys ignored in scope 1:.:.:qgeorectangle.pro:<TRUE>:
+# TEMPLATE = "app"