summaryrefslogtreecommitdiff
path: root/next/platform/glfw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'next/platform/glfw/CMakeLists.txt')
-rw-r--r--next/platform/glfw/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/next/platform/glfw/CMakeLists.txt b/next/platform/glfw/CMakeLists.txt
index d4f1b9d545..e4c0920a44 100644
--- a/next/platform/glfw/CMakeLists.txt
+++ b/next/platform/glfw/CMakeLists.txt
@@ -36,3 +36,5 @@ target_link_libraries(
)
set_property(TARGET mbgl-glfw PROPERTY FOLDER Executables)
+
+install(TARGETS mbgl-glfw RUNTIME DESTINATION bin)