summaryrefslogtreecommitdiff
path: root/macosx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'macosx/CMakeLists.txt')
-rw-r--r--macosx/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/macosx/CMakeLists.txt b/macosx/CMakeLists.txt
index 2e41a7a5a5..6178f1c2a6 100644
--- a/macosx/CMakeLists.txt
+++ b/macosx/CMakeLists.txt
@@ -18,6 +18,7 @@ SET(macosx_HEADERS
INCLUDE_DIRECTORIES(
../include
${GLFW_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIR}
)
LINK_DIRECTORIES(
@@ -55,4 +56,5 @@ TARGET_LINK_LIBRARIES(macosx
${IOKIT_LIBRARY}
${COREVIDEO_LIBRARY}
${GLFW_LIBRARIES}
+ ${Boost_LIBRARIES}
)