summaryrefslogtreecommitdiff
path: root/deps/gyp/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'deps/gyp/setup.py')
-rwxr-xr-xdeps/gyp/setup.py19
1 files changed, 0 insertions, 19 deletions
diff --git a/deps/gyp/setup.py b/deps/gyp/setup.py
deleted file mode 100755
index 75a42558d8..0000000000
--- a/deps/gyp/setup.py
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/env python
-
-# Copyright (c) 2009 Google Inc. All rights reserved.
-# Use of this source code is governed by a BSD-style license that can be
-# found in the LICENSE file.
-
-from setuptools import setup
-
-setup(
- name='gyp',
- version='0.1',
- description='Generate Your Projects',
- author='Chromium Authors',
- author_email='chromium-dev@googlegroups.com',
- url='http://code.google.com/p/gyp',
- package_dir = {'': 'pylib'},
- packages=['gyp', 'gyp.generator'],
- entry_points = {'console_scripts': ['gyp=gyp:script_main'] }
-)