summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 480c186057..a6ed681bde 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,3 +110,9 @@ endif()
if(COMMAND mbgl_platform_node)
include(cmake/node.cmake)
endif()
+
+if(CMAKE_GENERATOR STREQUAL "Xcode")
+ write_xcconfig_target_properties(
+ mbgl-core
+ )
+endif()