summaryrefslogtreecommitdiff
path: root/next/test/CMakeLists.txt
diff options
context:
space:
mode:
authorzmiao <miao.zhao@mapbox.com>2019-10-22 16:32:21 +0300
committerGitHub <noreply@github.com>2019-10-22 16:32:21 +0300
commit068befa9df1c55904ec7e26bee062e5e33aecbce (patch)
treeb805b79750e0986fb2821fed1c0bd1c5d8cc5b18 /next/test/CMakeLists.txt
parent2cdc09dbb13964ffd2af1e8776a56c70f80e0360 (diff)
downloadqtlocation-mapboxgl-068befa9df1c55904ec7e26bee062e5e33aecbce.tar.gz
[test-runner] Run render test runner as a NativeActivity app on android device (#15827)
* [test-runner]Add android render-test-runner NativeActivity app * [test-runner] Fix cmake for CI build failure * [test-runner] Update folder location, change app configureation * [test-runner] Add running instruction
Diffstat (limited to 'next/test/CMakeLists.txt')
-rw-r--r--next/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/next/test/CMakeLists.txt b/next/test/CMakeLists.txt
index 586e2bbdaa..4995fa4e56 100644
--- a/next/test/CMakeLists.txt
+++ b/next/test/CMakeLists.txt
@@ -153,6 +153,7 @@ target_link_libraries(
Mapbox::Base::Extras::args
Mapbox::Base::pixelmatch-cpp
mbgl-core
+ $<$<PLATFORM_ID:Android>:mbgl-core-android>
)
target_link_libraries(