summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2017-07-04 14:19:25 +0200
committerKonstantin Käfer <mail@kkaefer.com>2017-07-06 11:45:09 +0200
commitfc48ca18018564e26f0498c4f59f77374c1cadbf (patch)
tree66ee7f9a7ad3aea590094281cf936c1e0a6ccc76 /CMakeLists.txt
parentadbce36fe6e1a9d95633776ff9fada67289733ae (diff)
downloadqtlocation-mapboxgl-fc48ca18018564e26f0498c4f59f77374c1cadbf.tar.gz
[build] use CMake to generate Xcode schemes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e84b3a6da2..189f033b79 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,7 @@ set(CMAKE_CXX_STANDARD 14)
include(cmake/mbgl.cmake)
include(cmake/mason.cmake)
+include(cmake/xcode.cmake)
option(WITH_CXX11ABI "Use cxx11abi mason packages" OFF)
option(WITH_COVERAGE "Enable coverage reports" OFF)