summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDane Springmeyer <dane@dbsgeo.com>2014-02-03 14:32:00 -0800
committerDane Springmeyer <dane@dbsgeo.com>2014-02-03 14:32:00 -0800
commitb8d9f7704facd03e6549d32ee2d05708ce5e7d14 (patch)
tree5ab8642a9b788e966475f53ddbc6431a770e9440 /CMakeLists.txt
parent1295ebc70545d0210568a1f54cc2133fcd6b722e (diff)
downloadqtlocation-mapboxgl-b8d9f7704facd03e6549d32ee2d05708ce5e7d14.tar.gz
switch build system to gyp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
deleted file mode 100644
index 77c3babce8..0000000000
--- a/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
-project(llmr)
-
-FIND_PACKAGE(Boost)
-
-set(VERSION_MAJOR "0")
-set(VERSION_MINOR "0")
-set(VERSION_PATCH "1")
-
-
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11 -stdlib=libc++ -pedantic")
-set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -stdlib=libc++")
-
-add_subdirectory(src)
-
-
-if(APPLE)
- add_subdirectory(macosx)
-endif(APPLE)