summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Firebaugh <john.firebaugh@gmail.com>2017-02-03 10:24:21 -0800
committerJohn Firebaugh <john.firebaugh@gmail.com>2017-02-08 19:07:53 -0600
commit94a3c272ffd6676edbe59342d70bca49aaf676a5 (patch)
tree8f12832658f2bde2ed8beddd661c64610bbb184e /CMakeLists.txt
parent360e5bf631229e2aec71780a515a42e32d4c28e6 (diff)
downloadqtlocation-mapboxgl-94a3c272ffd6676edbe59342d70bca49aaf676a5.tar.gz
[core] Update gl-js; fix $id filters with GeoJSON source
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6ca19d3e41..56c1fc684d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,7 @@ mason_use(variant VERSION 1.1.4 HEADER_ONLY)
mason_use(unique_resource VERSION cba309e HEADER_ONLY)
mason_use(rapidjson VERSION 1.1.0 HEADER_ONLY)
mason_use(boost VERSION 1.62.0 HEADER_ONLY)
-mason_use(geojsonvt VERSION 6.1.3 HEADER_ONLY)
+mason_use(geojsonvt VERSION 6.2.0 HEADER_ONLY)
mason_use(supercluster VERSION 0.2.0-1 HEADER_ONLY)
mason_use(kdbush VERSION 0.1.1-1 HEADER_ONLY)
mason_use(earcut VERSION 0.12.1 HEADER_ONLY)