summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBruno de Oliveira Abinader <bruno@mapbox.com>2016-11-08 12:26:02 +0200
committerBruno de Oliveira Abinader <bruno@mapbox.com>2016-11-08 18:02:38 +0200
commit687ee1e1c92275f65469412591ff262b46e7ccd9 (patch)
tree8ff8984fd339b195eade2dafb0c47446fd94a1d4 /CMakeLists.txt
parent8e99ae44dd5bf72bc8bd844251e9d670095804ac (diff)
downloadqtlocation-mapboxgl-687ee1e1c92275f65469412591ff262b46e7ccd9.tar.gz
[build] Remove unused gl/implementation.hpp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c009b910a..10d1076e29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,9 +22,10 @@ if(WITH_CXX11ABI)
endif()
if(WITH_OSMESA)
- add_compile_options(-D__OSMESA__)
+ # Default mesa mason binary is OSMesa.
+ set(MASON_MESA_SUFFIX "")
else()
- set(MASON_MESA_SUFFIX -glx)
+ set(MASON_MESA_SUFFIX "-glx")
endif()
if(IS_CI_BUILD)