summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2014-01-13 18:07:13 +0100
committerKonstantin Käfer <mail@kkaefer.com>2014-01-13 18:07:13 +0100
commit654972bb3feb1f451a820afbc7c46e7e502ce687 (patch)
treef154d0dab2415f0494a4d976f7226118039d9661 /CMakeLists.txt
parent16d0c83df2b1a882eae1c4d988a84bca5fe84e9a (diff)
downloadqtlocation-mapboxgl-654972bb3feb1f451a820afbc7c46e7e502ce687.tar.gz
cmake + tile loading
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000000..fa5ddfdfab
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
+project(llmr)
+
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11")
+
+add_subdirectory(src)
+add_subdirectory(macosx)