summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThiago Marcos P. Santos <thiago@mapbox.com>2016-09-26 19:18:50 +0300
committerKonstantin Käfer <mail@kkaefer.com>2016-09-28 16:35:50 +0200
commit4ef66f36d40c9801b6683fe18b27367c89159541 (patch)
tree5d60be018b32de8dd41c084d5d32b4e66925175c /CMakeLists.txt
parente0ffde7bc216083966ed575902513e6f06d9bafc (diff)
downloadqtlocation-mapboxgl-4ef66f36d40c9801b6683fe18b27367c89159541.tar.gz
[core] Use geojson as a header only library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec7210ca3f..84ea8dddb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,7 +29,7 @@ mason_use(kdbush VERSION 0.1.1 HEADER_ONLY)
mason_use(earcut VERSION 0.11 HEADER_ONLY)
mason_use(protozero VERSION 1.4.2 HEADER_ONLY)
mason_use(pixelmatch VERSION 0.9.0 HEADER_ONLY)
-mason_use(geojson VERSION 0.3.0)
+mason_use(geojson VERSION 0.3.1 HEADER_ONLY)
if(WITH_COVERAGE)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} --coverage")