summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Firebaugh <john.firebaugh@gmail.com>2017-02-21 16:46:49 -0800
committerKonstantin Käfer <mail@kkaefer.com>2017-03-28 13:53:19 +0200
commit321d820a87b37ecd4656b8c5adf585f2f00e09e2 (patch)
treece76fd1dcdf786ad249f36b7e70e130af1a04563 /CMakeLists.txt
parent306b895dadefff7af3deb390fb13e2ea12a3ebc7 (diff)
downloadqtlocation-mapboxgl-321d820a87b37ecd4656b8c5adf585f2f00e09e2.tar.gz
[node] Eliminate src as an include path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 49f3443d9e..480c186057 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,6 +78,8 @@ if(NOT EXISTS ${CMAKE_SOURCE_DIR}/platform/${MBGL_PLATFORM}/config.cmake)
message(ERROR "Can't find config.cmake file for platform ${MBGL_PLATFORM}")
endif()
+include(cmake/loop-uv.cmake)
+
include(platform/${MBGL_PLATFORM}/config.cmake)
include(cmake/core-files.cmake)