summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2014-02-03 11:36:34 +0100
committerKonstantin Käfer <mail@kkaefer.com>2014-02-03 11:36:34 +0100
commit202e0270f767256c546f6951f3f649691ee5b00a (patch)
tree273680ebee46ae01657481d6ecf07ef7a6172e82 /CMakeLists.txt
parentc7b012ba42429607b54239bb7f370cbad198a4b2 (diff)
downloadqtlocation-mapboxgl-202e0270f767256c546f6951f3f649691ee5b00a.tar.gz
add rapidjson for parsing sprite json files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a51b47a1cd..658615986c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,6 +7,7 @@ set(VERSION_MAJOR "0")
set(VERSION_MINOR "0")
set(VERSION_PATCH "1")
+
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11 -stdlib=libc++")
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -stdlib=libc++")