summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin Käfer <mail@kkaefer.com>2017-06-19 19:17:09 -0700
committerKonstantin Käfer <mail@kkaefer.com>2017-06-21 17:18:08 -0700
commit2cc330463d11a9767cbee4a028804e026c76d63b (patch)
tree7b59f9cf3aa9bf1f5029050e1cc77779a1e2b557 /CMakeLists.txt
parent0f300d8dcda0fab8c6edf7b4759dd545f790c63f (diff)
downloadqtlocation-mapboxgl-2cc330463d11a9767cbee4a028804e026c76d63b.tar.gz
[core] switch to vector-tile library for decoding Mapbox vector tiles
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b62efb7d20..e84b3a6da2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,6 +58,7 @@ mason_use(polylabel VERSION 1.0.2 HEADER_ONLY)
mason_use(wagyu VERSION 0.4.1 HEADER_ONLY)
mason_use(shelf-pack VERSION 2.1.0 HEADER_ONLY)
mason_use(cheap-ruler VERSION 2.5.1 HEADER_ONLY)
+mason_use(vector-tile VERSION 1.0.0-rc6 HEADER_ONLY)
add_definitions(-DRAPIDJSON_HAS_STDSTRING=1)