summaryrefslogtreecommitdiff
path: root/examples/qtconcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qtconcurrent/CMakeLists.txt')
-rw-r--r--examples/qtconcurrent/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/qtconcurrent/CMakeLists.txt b/examples/qtconcurrent/CMakeLists.txt
index 0e8843b77a..77244436e4 100644
--- a/examples/qtconcurrent/CMakeLists.txt
+++ b/examples/qtconcurrent/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (C) 2022 The Qt Company Ltd.
+# Copyright (C) 2023 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
if(NOT TARGET Qt6::Concurrent)
@@ -9,6 +9,3 @@ if(TARGET Qt6::Widgets)
qt_internal_add_example(progressdialog)
qt_internal_add_example(wordcount)
endif()
-if(TARGET Qt6::Gui)
- qt_internal_add_example(map)
-endif()