summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorKimmo Leppälä <kimmo.leppala@qt.io>2023-03-04 08:22:06 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2023-04-26 05:32:36 +0000
commit17be1c566f863403b0372ba39437f1de49092e99 (patch)
tree2a33640be0411ea5f7b21031206fe5075b0bb4f4 /src/CMakeLists.txt
parent1c79b94a6c6e7ca1a852ee9bb44eefafd033eaa1 (diff)
downloadqtbase-17be1c566f863403b0372ba39437f1de49092e99.tar.gz
Add Qt icon library for examples
Icon library for file and text operations. This is private library to be used with Qt examples. Instructions on usage found in README file. Task-number: QTBUG-110428 Change-Id: I762503c74aecc3a8efbf25877628cb8e85efe414 Reviewed-by: Friedemann Kleint <Friedemann.Kleint@qt.io> Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io> (cherry picked from commit 9c0e0e39f0a8a32feacd4bed4b006cadbeadb2b4) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 79d313ce32..afcdd1f463 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -71,6 +71,7 @@ add_subdirectory(tools)
if(QT_FEATURE_gui)
add_subdirectory(gui)
+ add_subdirectory(assets)
if(QT_FEATURE_opengl)
add_subdirectory(opengl)