summaryrefslogtreecommitdiff
path: root/src/render/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/render/CMakeLists.txt')
-rw-r--r--src/render/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/render/CMakeLists.txt b/src/render/CMakeLists.txt
index 8897bb409..93b5e7a0a 100644
--- a/src/render/CMakeLists.txt
+++ b/src/render/CMakeLists.txt
@@ -312,6 +312,9 @@ qt_internal_add_module(3DRender
Qt::3DCorePrivate
)
+# QTransform conflicts
+set_target_properties(3DRender PROPERTIES UNITY_BUILD OFF)
+
# Resources:
set(materialsystem_resource_files
"materialsystem/prototypes/default.json"