summaryrefslogtreecommitdiff
path: root/examples/qt3d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qt3d/CMakeLists.txt')
-rw-r--r--examples/qt3d/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/examples/qt3d/CMakeLists.txt b/examples/qt3d/CMakeLists.txt
index 3c9b37b34..465f8ecfb 100644
--- a/examples/qt3d/CMakeLists.txt
+++ b/examples/qt3d/CMakeLists.txt
@@ -6,31 +6,16 @@ qt_internal_add_example(simple-cpp)
if(TARGET Qt::Widgets)
qt_internal_add_example(basicshapes-cpp)
endif()
-if(TARGET Qt::QuickWidgets AND TARGET Qt::Widgets)
- qt_internal_add_example(widgets-scene3d)
-endif()
if(TARGET Qt::Quick)
- qt_internal_add_example(advancedcustommaterial)
- qt_internal_add_example(compute-particles)
qt_internal_add_example(controls)
qt_internal_add_example(controlsunderlay)
qt_internal_add_example(instanced-arrays-qml)
qt_internal_add_example(multiviewport)
- qt_internal_add_example(planets-qml)
- qt_internal_add_example(scene3d)
qt_internal_add_example(simple-qml)
qt_internal_add_example(simplecustommaterial)
- qt_internal_add_example(wave)
# these require qt6_add_big_resources but it's broken at this point QTBUG-85051
-# qt_internal_add_example(anaglyph-rendering)
# qt_internal_add_example(lights)
# qt_internal_add_example(pbr-materials)
-# qt_internal_add_example(phong-cubes)
-# qt_internal_add_example(qardboard)
-# qt_internal_add_example(shadow-map-qml)
# qt_internal_add_example(wireframe)
endif()
-if(TARGET Qt::Multimedia AND TARGET Qt::Quick)
-# qt_internal_add_example(audio-visualizer-qml)
-endif()