summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaurits van Rees <maurits@vanrees.org>2014-01-11 00:17:35 +0100
committerMaurits van Rees <maurits@vanrees.org>2014-01-11 00:17:35 +0100
commit43455ed1d81dd8ec6733cc2fb106702b7960e310 (patch)
treee3072cf3a59e5fdfbfd267262ecd6970ae0db527
parentbe256b9f90a18bf18d72554ee7167d1093306505 (diff)
parent772df8ea9155f9a9278c687302af1b1bf0b49dfe (diff)
downloadzope-tal-43455ed1d81dd8ec6733cc2fb106702b7960e310.tar.gz
Merge branch 'master' into maurits-gettext
-rw-r--r--.travis.yml14
1 files changed, 7 insertions, 7 deletions
diff --git a/.travis.yml b/.travis.yml
index 0adad65..3bbd29b 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,12 +1,12 @@
language: python
-python:
- - 2.6
- - 2.7
- - 3.3
- - pypy
+env:
+ - TOXENV=py26
+ - TOXENV=py27
+ - TOXENV=py33
+ - TOXENV=pypy
install:
- - pip install . --use-mirrors
+ - pip install tox
script:
- - python setup.py test -q
+ - tox --develop
notifications:
email: false