summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 3 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index c57c86a..40180bc 100644
--- a/tox.ini
+++ b/tox.ini
@@ -15,19 +15,21 @@ deps =
zope.proxy
zope.testrunner
commands =
- python setup.py test -q
+ python setup.py -q test -q
[testenv:py27-pure]
basepython =
python2.7
setenv =
PURE_PYTHON = 1
+ PIP_CACHE_DIR = {envdir}/.cache
[testenv:py33-pure]
basepython =
python3.3
setenv =
PURE_PYTHON = 1
+ PIP_CACHE_DIR = {envdir}/.cache
[testenv:coverage]
basepython =