summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason Madden <jamadden@gmail.com>2017-09-13 08:10:26 -0500
committerJason Madden <jamadden@gmail.com>2017-09-13 08:10:26 -0500
commiteff9f443b99fa4115644c9516c9cace92e13f58b (patch)
tree5c90a8874f3f86a3572acee98ac611274d8467f1 /setup.py
parent0c6752c9148a895229cad9768f1fc2d4d6c94f1d (diff)
downloadzope-security-eff9f443b99fa4115644c9516c9cace92e13f58b.tar.gz
Use zope.proxy 4.3.0 so that tests pass on Py3.issue40
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 9bd6988..58b7756 100644
--- a/setup.py
+++ b/setup.py
@@ -116,7 +116,7 @@ if is_pypy or is_jython:
setup_requires = []
features = {}
else:
- setup_requires = ['zope.proxy >= 4.1.0']
+ setup_requires = ['zope.proxy >= 4.3.0']
features = {
'codeoptimization': codeoptimization,
}
@@ -132,7 +132,7 @@ TESTS_REQUIRE = [
setup(name='zope.security',
- version='4.1.2.dev0',
+ version='4.2.0.dev0',
author='Zope Foundation and Contributors',
author_email='zope-dev@zope.org',
description='Zope Security Framework',
@@ -177,7 +177,7 @@ setup(name='zope.security',
'zope.i18nmessageid',
'zope.interface',
'zope.location',
- 'zope.proxy >= 4.1.0',
+ 'zope.proxy >= 4.3.0',
'zope.schema',
],
tests_require=TESTS_REQUIRE,