summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2014-03-17 16:22:24 -0400
committerTres Seaver <tseaver@palladion.com>2014-03-17 16:22:24 -0400
commit0637a97c5b0988d37a9adadf2234bab4be9c26d9 (patch)
tree6cc006482c6e3ceef57319af1626de0342696c6d
parent01f798705f7dae5fcc82274099ec8d0d8f78b873 (diff)
downloadzope-security-0637a97c5b0988d37a9adadf2234bab4be9c26d9.tar.gz
Note explicit support for Python 3.4.
-rw-r--r--CHANGES.rst2
-rw-r--r--setup.py1
-rw-r--r--tox.ini2
3 files changed, 3 insertions, 2 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index 6411c86..c110bb0 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -5,7 +5,7 @@ CHANGES
4.0.1 (unreleased)
------------------
-- TBD
+- Added support for Python 3.4.
4.0.0 (2013-07-09)
------------------
diff --git a/setup.py b/setup.py
index 87c4ba5..6e35fbe 100644
--- a/setup.py
+++ b/setup.py
@@ -127,6 +127,7 @@ setup(name='zope.security',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Natural Language :: English',
diff --git a/tox.ini b/tox.ini
index c9f597c..d44a6f4 100644
--- a/tox.ini
+++ b/tox.ini
@@ -3,7 +3,7 @@ envlist =
# Jython support pending 2.7 support, due 2012-07-15 or so. See:
# http://fwierzbicki.blogspot.com/2012/03/adconion-to-fund-jython-27.html
# py26,py27,pypy,jython,py32,py33,coverage,docs
- py26,py27,py27-pure,pypy,py32,py33,py33-pure,coverage,docs
+ py26,py27,py27-pure,pypy,py32,py33,py33-pure,py34,coverage,docs
[testenv]
deps =