summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSylvain Viollon <thefunny@gmail.com>2009-01-27 12:18:43 +0000
committerSylvain Viollon <thefunny@gmail.com>2009-01-27 12:18:43 +0000
commit26932a552afe9beb3c219517cfb509cbb6e2bc74 (patch)
treefb43b8cdea3b3253b3f126c84283beb576849f08
parentdefd12a071bb9d6f9ca17596429fb7eb93efda97 (diff)
downloadzope-security-26932a552afe9beb3c219517cfb509cbb6e2bc74.tar.gz
Define an test extra_requires for test (called test).
-rw-r--r--buildout.cfg2
-rw-r--r--setup.py3
2 files changed, 3 insertions, 2 deletions
diff --git a/buildout.cfg b/buildout.cfg
index e69f647..0072fb6 100644
--- a/buildout.cfg
+++ b/buildout.cfg
@@ -5,7 +5,7 @@ versions = versions
[test]
recipe = zc.recipe.testrunner
-eggs = zope.security [untrustedpython]
+eggs = zope.security [test]
[py]
recipe = zc.recipe.egg
diff --git a/setup.py b/setup.py
index 7d2292b..0e46412 100644
--- a/setup.py
+++ b/setup.py
@@ -76,7 +76,8 @@ setup(name='zope.security',
'zope.schema',
],
extras_require = dict(
- untrustedpython=["RestrictedPython"]
+ untrustedpython=["RestrictedPython"],
+ test=["RestrictedPython"],
),
include_package_data = True,
zip_safe = False,