summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml11
1 files changed, 11 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..897ae4a
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,11 @@
+language: python
+python:
+ - 2.6
+ - 2.7
+ - 3.3
+install:
+ - pip install . --use-mirrors
+script:
+ - python setup.py test -q
+notifications:
+ email: false