summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLennart Regebro <regebro@gmail.com>2010-04-19 07:10:48 +0000
committerLennart Regebro <regebro@gmail.com>2010-04-19 07:10:48 +0000
commiteb49cb52da20e098a45162f31503fe6399d2f765 (patch)
treeba27e5c6f81a8ab902b17547f3bb3365be9c9c9f
parent30328908c4ab4c780501b2e3bceaafd871eafd44 (diff)
downloadzope-interface-eb49cb52da20e098a45162f31503fe6399d2f765.tar.gz
Hey, we should have classifiers, to tag it as being Python 3 compatible.
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3326b1b..d63af66 100644
--- a/setup.py
+++ b/setup.py
@@ -111,6 +111,17 @@ setup(name='zope.interface',
author='Zope Foundation and Contributors',
author_email='zope-dev@zope.org',
long_description=long_description,
+ classifiers=[
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: Zope Public License",
+ "Operating System :: OS Independent",
+ "Programming Language :: Python :: 2.4",
+ "Programming Language :: Python :: 2.5",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 3.1",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ ],
packages = ['zope', 'zope.interface', 'zope.interface.tests'],
package_dir = {'': 'src'},