summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2014-03-17 18:57:36 -0400
committerTres Seaver <tseaver@palladion.com>2014-03-17 18:57:36 -0400
commitd656aa065e8c24c56fb87315187fa59a523d7396 (patch)
tree26e6e83eeab358c92ec0a758d9be11f169a1d486
parentec2c3c109e205500c3b61f12714feb9a99b2a412 (diff)
downloadzope-i18nmessageid-d656aa065e8c24c56fb87315187fa59a523d7396.tar.gz
Note explicit support for Python 3.4.
-rw-r--r--CHANGES.rst2
-rw-r--r--setup.py1
-rw-r--r--tox.ini2
3 files changed, 4 insertions, 1 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index dc0f016..08cc549 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -5,6 +5,8 @@ CHANGES
4.0.3 (unreleased)
------------------
+- Added support for Python 3.4.
+
- Updated ``boostrap.py`` to version 2.2.
diff --git a/setup.py b/setup.py
index 935125a..ce3b0a9 100644
--- a/setup.py
+++ b/setup.py
@@ -117,6 +117,7 @@ setup(name='zope.i18nmessageid',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
'Natural Language :: English',
diff --git a/tox.ini b/tox.ini
index 0a7b458..c95c3cb 100644
--- a/tox.ini
+++ b/tox.ini
@@ -3,7 +3,7 @@ envlist =
# Jython support pending 2.7 support, due 2012-07-15 or so. See:
# http://fwierzbicki.blogspot.com/2012/03/adconion-to-fund-jython-27.html
# py26,py27,py32,jython,pypy,coverage
- py26,py27,py32,py33,pypy,coverage,docs
+ py26,py27,py32,py33,py34,pypy,coverage,docs
[testenv]
commands =