summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStephan Richter <stephan.richter@gmail.com>2007-06-28 20:00:24 +0000
committerStephan Richter <stephan.richter@gmail.com>2007-06-28 20:00:24 +0000
commit00e4853863f003f26252139c80bfc00571367b39 (patch)
tree9336d4b3884434f6e88876d801200a9c41f53b1a /setup.py
parentd9eab4342f84cf32016658fb9ad0f96b13629db1 (diff)
downloadzope-i18n-00e4853863f003f26252139c80bfc00571367b39.tar.gz
Prepare for beta 3.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index b97b579..4e9ac71 100644
--- a/setup.py
+++ b/setup.py
@@ -21,16 +21,16 @@ import os
from setuptools import setup, find_packages
setup(name='zope.i18n',
- version = '3.4.0b2',
+ version = '3.4.0b3',
url='http://svn.zope.org/zope.i18n',
license='ZPL 2.1',
description='Zope3 Internationalization Support',
+ keywords=('zope3 internationalization localization i18n l10n '
+ 'gettext ICU locale'),
author='Zope Corporation and Contributors',
author_email='zope3-dev@zope.org',
-
packages=find_packages('src'),
package_dir = {'': 'src'},
-
namespace_packages=['zope',],
install_requires=['setuptools',
'pytz',
@@ -40,6 +40,5 @@ setup(name='zope.i18n',
'zope.security>=3.4.0b1',
],
include_package_data = True,
-
zip_safe = False,
)