summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorStephan Richter <stephan.richter@gmail.com>2017-01-04 20:53:01 -0500
committerStephan Richter <stephan.richter@gmail.com>2017-01-04 20:53:01 -0500
commit31ac10a3eb68ab7826724fd61d6749ba0c936a47 (patch)
tree4fd7cb2ce7b474fa26a86b13db8d4a7aa62406c9 /setup.py
parenta21ad144ac89a3d1f0360c5a5dbe77eb48e4854b (diff)
downloadzope-i18n-31ac10a3eb68ab7826724fd61d6749ba0c936a47.tar.gz
Revert "Version increment"
This reverts commit 5add871526a17cec50baa819c28dbd532cc27177.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 8 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index b953702..006e0b1 100644
--- a/setup.py
+++ b/setup.py
@@ -42,14 +42,14 @@ def alltests():
setup(
name='zope.i18n',
- version='4.0.0a5.dev2',
+ version='4.2.0.dev0',
author='Zope Foundation and Contributors',
author_email='zope-dev@zope.org',
description='Zope Internationalization Support',
long_description=(
- read('README.txt')
+ read('README.rst')
+ '\n\n' +
- read('CHANGES.txt')
+ read('CHANGES.rst')
),
license='ZPL 2.1',
keywords=('zope3 internationalization localization i18n l10n '
@@ -61,17 +61,18 @@ setup(
'License :: OSI Approved :: Zope Public License',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Natural Language :: English',
'Operating System :: OS Independent',
'Topic :: Internet :: WWW/HTTP',
'Framework :: Zope3'],
- url='http://pypi.python.org/pypi/zope.i18n',
+ url='https://github.com/zopefoundation/zope.i18n',
packages=find_packages('src'),
package_dir={'': 'src'},
namespace_packages=['zope',],
@@ -87,7 +88,8 @@ setup(
'zope.component [zcml]',
'zope.configuration',
'zope.security',
- 'zope.testing'
+ 'zope.testing',
+ 'zope.testrunner',
],
compile=['python-gettext'],
zcml=[