summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBaiju Muthukadan <baiju.m.mail@gmail.com>2010-01-11 04:59:03 +0000
committerBaiju Muthukadan <baiju.m.mail@gmail.com>2010-01-11 04:59:03 +0000
commit0bc2d7e51335433bbf7a016881740d0c66d7896a (patch)
tree2c5fd5db3b6016c0e78442417e87123288b96a55 /setup.py
parent0aca09e362cbb526acbb19ae6026c19ef53e1022 (diff)
downloadzope-i18n-0bc2d7e51335433bbf7a016881740d0c66d7896a.tar.gz
Use consistent spacings
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 8 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 504cfc7..117471b 100644
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ def read(*rnames):
setup(
name='zope.i18n',
- version = '3.7.3dev',
+ version='3.7.3dev',
author='Zope Corporation and Contributors',
author_email='zope-dev@zope.org',
description='Zope3 Internationalization Support',
@@ -41,7 +41,7 @@ setup(
license='ZPL 2.1',
keywords=('zope3 internationalization localization i18n l10n '
'gettext ICU locale'),
- classifiers = [
+ classifiers=[
'Development Status :: 5 - Production/Stable',
'Environment :: Web Environment',
'Intended Audience :: Developers',
@@ -53,7 +53,7 @@ setup(
'Framework :: Zope3'],
url='http://pypi.python.org/pypi/zope.i18n',
packages=find_packages('src'),
- package_dir = {'': 'src'},
+ package_dir={'': 'src'},
namespace_packages=['zope',],
install_requires=['setuptools',
'pytz',
@@ -61,11 +61,11 @@ setup(
'zope.i18nmessageid',
'zope.component',
],
- include_package_data = True,
- zip_safe = False,
- extras_require = dict(
- compile = ['python-gettext'],
- zcml = [
+ include_package_data=True,
+ zip_safe=False,
+ extras_require=dict(
+ compile=['python-gettext'],
+ zcml=[
'zope.component [zcml]',
'zope.configuration',
],