summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWichert Akkerman <wichert@wiggy.net>2008-09-27 10:25:01 +0000
committerWichert Akkerman <wichert@wiggy.net>2008-09-27 10:25:01 +0000
commitcc1c04898fcdf716b7410ba1f33f8f257303057c (patch)
tree75578e57d4c5bbaa078eacd72917dff09502309c
parent014f299604f6ae3c1169c89ac611c4c27aa9d6d0 (diff)
downloadzope-i18n-cc1c04898fcdf716b7410ba1f33f8f257303057c.tar.gz
zope.configuration is only needed for zcml handling, so move it to the extra as well
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d21facb..cbbd81f 100644
--- a/setup.py
+++ b/setup.py
@@ -54,12 +54,14 @@ setup(
'pytz',
'zope.i18nmessageid',
'zope.component',
- 'zope.configuration',
],
include_package_data = True,
zip_safe = False,
extras_require = dict(
compile = ['python-gettext'],
- zcml = ['zope.component [zcml]'],
+ zcml = [
+ 'zope.component [zcml]',
+ 'zope.configuration',
+ ],
),
)