summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2010-06-03 16:34:10 +0000
committerTres Seaver <tseaver@palladion.com>2010-06-03 16:34:10 +0000
commit3b0c64129bfb30c436c8d9fe19b651fae51abf09 (patch)
tree6106279df26a65ba636c7bc9eb59a6d2a1725761
parent18a365be468d2c24d35392face918a9f0f3b5b53 (diff)
downloadzope-i18n-3b0c64129bfb30c436c8d9fe19b651fae51abf09.tar.gz
Remove CVS-era Id fossils.
-rw-r--r--bootstrap.py2
-rw-r--r--setup.py2
-rw-r--r--src/zope/i18n/__init__.py2
-rw-r--r--src/zope/i18n/format.py2
-rw-r--r--src/zope/i18n/gettextmessagecatalog.py2
-rw-r--r--src/zope/i18n/interfaces/__init__.py2
-rw-r--r--src/zope/i18n/interfaces/locales.py2
-rw-r--r--src/zope/i18n/locales/__init__.py2
-rw-r--r--src/zope/i18n/locales/fallbackcollator.py4
-rw-r--r--src/zope/i18n/locales/inheritance.py2
-rw-r--r--src/zope/i18n/locales/provider.py2
-rw-r--r--src/zope/i18n/locales/tests/test_docstrings.py2
-rw-r--r--src/zope/i18n/locales/tests/test_locales.py2
-rw-r--r--src/zope/i18n/locales/tests/test_xmlfactory.py2
-rw-r--r--src/zope/i18n/locales/xmlfactory.py2
-rw-r--r--src/zope/i18n/negotiator.py2
-rw-r--r--src/zope/i18n/simpletranslationdomain.py2
-rw-r--r--src/zope/i18n/testing.py2
-rw-r--r--src/zope/i18n/testmessagecatalog.py2
-rw-r--r--src/zope/i18n/tests/test.py2
-rw-r--r--src/zope/i18n/tests/test_formats.py2
-rw-r--r--src/zope/i18n/tests/test_gettextmessagecatalog.py2
-rw-r--r--src/zope/i18n/tests/test_imessagecatalog.py2
-rw-r--r--src/zope/i18n/tests/test_itranslationdomain.py2
-rw-r--r--src/zope/i18n/tests/test_negotiator.py2
-rw-r--r--src/zope/i18n/tests/test_simpletranslationdomain.py2
-rw-r--r--src/zope/i18n/tests/test_translationdomain.py2
-rw-r--r--src/zope/i18n/tests/test_zcml.py2
-rw-r--r--src/zope/i18n/tests/testi18nawareobject.py2
-rw-r--r--src/zope/i18n/tests/testii18naware.py2
-rw-r--r--src/zope/i18n/translationdomain.py2
-rw-r--r--src/zope/i18n/zcml.py2
32 files changed, 0 insertions, 66 deletions
diff --git a/bootstrap.py b/bootstrap.py
index 3404296..a6da5d3 100644
--- a/bootstrap.py
+++ b/bootstrap.py
@@ -16,8 +16,6 @@
Simply run this script in a directory containing a buildout.cfg.
The script accepts buildout command-line options, so you can
use the -c option to specify an alternate configuration file.
-
-$Id$
"""
import os, shutil, sys, tempfile, urllib2
diff --git a/setup.py b/setup.py
index aa04ca0..e9c2c21 100644
--- a/setup.py
+++ b/setup.py
@@ -17,8 +17,6 @@
# Zope Toolkit policies as described by this documentation.
##############################################################################
"""Setup for zope.i18n package
-
-$Id$
"""
import os
from setuptools import setup, find_packages
diff --git a/src/zope/i18n/__init__.py b/src/zope/i18n/__init__.py
index ef6caec..2ddfca8 100644
--- a/src/zope/i18n/__init__.py
+++ b/src/zope/i18n/__init__.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""i18n support.
-
-$Id$
"""
import re
diff --git a/src/zope/i18n/format.py b/src/zope/i18n/format.py
index 8c17b87..469e82d 100644
--- a/src/zope/i18n/format.py
+++ b/src/zope/i18n/format.py
@@ -15,8 +15,6 @@
This module implements basic object formatting functionality, such as
date/time, number and money formatting.
-
-$Id$
"""
import re
import math
diff --git a/src/zope/i18n/gettextmessagecatalog.py b/src/zope/i18n/gettextmessagecatalog.py
index 545541e..f8e70a8 100644
--- a/src/zope/i18n/gettextmessagecatalog.py
+++ b/src/zope/i18n/gettextmessagecatalog.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""A simple implementation of a Message Catalog.
-
-$Id$
"""
from gettext import GNUTranslations
from zope.i18n.interfaces import IGlobalMessageCatalog
diff --git a/src/zope/i18n/interfaces/__init__.py b/src/zope/i18n/interfaces/__init__.py
index acdb599..c6f5a93 100644
--- a/src/zope/i18n/interfaces/__init__.py
+++ b/src/zope/i18n/interfaces/__init__.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Internationalization of content objects.
-
-$Id$
"""
from zope.interface import Interface, Attribute
from zope.schema import TextLine, Dict, Choice, Field
diff --git a/src/zope/i18n/interfaces/locales.py b/src/zope/i18n/interfaces/locales.py
index a4a2cfa..e054d08 100644
--- a/src/zope/i18n/interfaces/locales.py
+++ b/src/zope/i18n/interfaces/locales.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Interfaces related to Locales
-
-$Id$
"""
import re
from zope.interface import Interface, Attribute
diff --git a/src/zope/i18n/locales/__init__.py b/src/zope/i18n/locales/__init__.py
index 4560d24..8c166f6 100644
--- a/src/zope/i18n/locales/__init__.py
+++ b/src/zope/i18n/locales/__init__.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Locale and LocaleProvider Implementation.
-
-$Id$
"""
__docformat__ = 'restructuredtext'
diff --git a/src/zope/i18n/locales/fallbackcollator.py b/src/zope/i18n/locales/fallbackcollator.py
index 4512fc9..0cf2679 100644
--- a/src/zope/i18n/locales/fallbackcollator.py
+++ b/src/zope/i18n/locales/fallbackcollator.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Fallback collator
-
-$Id$
"""
from unicodedata import normalize
@@ -29,5 +27,3 @@ class FallbackCollator:
def cmp(self, s1, s2):
return cmp(self.key(s1), self.key(s2))
-
-
diff --git a/src/zope/i18n/locales/inheritance.py b/src/zope/i18n/locales/inheritance.py
index 2546107..269e71c 100644
--- a/src/zope/i18n/locales/inheritance.py
+++ b/src/zope/i18n/locales/inheritance.py
@@ -17,8 +17,6 @@ This module provides support for locale inheritance.
Note: In many respects this is similar to Zope 2's acquisition model, since
locale inheritance is not inheritance in the programming sense.
-
-$Id$
"""
__docformat__ = 'restructuredtext'
diff --git a/src/zope/i18n/locales/provider.py b/src/zope/i18n/locales/provider.py
index d5d4c85..5bfe339 100644
--- a/src/zope/i18n/locales/provider.py
+++ b/src/zope/i18n/locales/provider.py
@@ -15,8 +15,6 @@
The Locale Provider looks up locales and loads them from the XML data, if
necessary.
-
-$Id$
"""
import os
from zope.interface import implements
diff --git a/src/zope/i18n/locales/tests/test_docstrings.py b/src/zope/i18n/locales/tests/test_docstrings.py
index 53200ae..3cfad9b 100644
--- a/src/zope/i18n/locales/tests/test_docstrings.py
+++ b/src/zope/i18n/locales/tests/test_docstrings.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Tests for the ZCML Documentation Module
-
-$Id$
"""
import unittest
from doctest import DocTestSuite
diff --git a/src/zope/i18n/locales/tests/test_locales.py b/src/zope/i18n/locales/tests/test_locales.py
index 4208c70..2668669 100644
--- a/src/zope/i18n/locales/tests/test_locales.py
+++ b/src/zope/i18n/locales/tests/test_locales.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This module tests the LocaleProvider and everything that goes with it.
-
-$Id$
"""
import os
import datetime
diff --git a/src/zope/i18n/locales/tests/test_xmlfactory.py b/src/zope/i18n/locales/tests/test_xmlfactory.py
index 3c89132..f0857c8 100644
--- a/src/zope/i18n/locales/tests/test_xmlfactory.py
+++ b/src/zope/i18n/locales/tests/test_xmlfactory.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Testing all XML Locale functionality.
-
-$Id$
"""
import os
from unittest import TestCase, TestSuite, makeSuite, main
diff --git a/src/zope/i18n/locales/xmlfactory.py b/src/zope/i18n/locales/xmlfactory.py
index 4fd52a4..4d4712f 100644
--- a/src/zope/i18n/locales/xmlfactory.py
+++ b/src/zope/i18n/locales/xmlfactory.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""XML Locale-related objects and functions
-
-$Id$
"""
from datetime import datetime, date, time
from xml.dom.minidom import parse as parseXML
diff --git a/src/zope/i18n/negotiator.py b/src/zope/i18n/negotiator.py
index 3d4f6c9..18ace3c 100644
--- a/src/zope/i18n/negotiator.py
+++ b/src/zope/i18n/negotiator.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Language Negotiator
-
-$Id$
"""
from zope.interface import implements
diff --git a/src/zope/i18n/simpletranslationdomain.py b/src/zope/i18n/simpletranslationdomain.py
index 23397d9..1ed0855 100644
--- a/src/zope/i18n/simpletranslationdomain.py
+++ b/src/zope/i18n/simpletranslationdomain.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This is a simple implementation of the ITranslationDomain interface.
-
-$Id$
"""
from zope.interface import implements
from zope.component import getUtility
diff --git a/src/zope/i18n/testing.py b/src/zope/i18n/testing.py
index fade7ef..ca09d08 100644
--- a/src/zope/i18n/testing.py
+++ b/src/zope/i18n/testing.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Unit test logic for setting up and tearing down basic infrastructure
-
-$Id$
"""
import zope.component
from zope.publisher.browser import BrowserLanguages
diff --git a/src/zope/i18n/testmessagecatalog.py b/src/zope/i18n/testmessagecatalog.py
index c3a240c..8fd0ac3 100644
--- a/src/zope/i18n/testmessagecatalog.py
+++ b/src/zope/i18n/testmessagecatalog.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Test message catalog
-
-$Id$
"""
from zope import component, interface
diff --git a/src/zope/i18n/tests/test.py b/src/zope/i18n/tests/test.py
index 1d89136..d50d381 100644
--- a/src/zope/i18n/tests/test.py
+++ b/src/zope/i18n/tests/test.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Misc tests
-
-$Id$
"""
import unittest
diff --git a/src/zope/i18n/tests/test_formats.py b/src/zope/i18n/tests/test_formats.py
index 0d609c7..114a771 100644
--- a/src/zope/i18n/tests/test_formats.py
+++ b/src/zope/i18n/tests/test_formats.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This module tests the Formats and everything that goes with it.
-
-$Id$
"""
import decimal
import os
diff --git a/src/zope/i18n/tests/test_gettextmessagecatalog.py b/src/zope/i18n/tests/test_gettextmessagecatalog.py
index e356b77..edc0c30 100644
--- a/src/zope/i18n/tests/test_gettextmessagecatalog.py
+++ b/src/zope/i18n/tests/test_gettextmessagecatalog.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Test a gettext implementation of a Message Catalog.
-
-$Id$
"""
import unittest, os
from zope.i18n.gettextmessagecatalog import GettextMessageCatalog
diff --git a/src/zope/i18n/tests/test_imessagecatalog.py b/src/zope/i18n/tests/test_imessagecatalog.py
index b1bf33f..e751eb5 100644
--- a/src/zope/i18n/tests/test_imessagecatalog.py
+++ b/src/zope/i18n/tests/test_imessagecatalog.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This is an 'abstract' test for the IMessageCatalog interface.
-
-$Id$
"""
import unittest
from zope.interface.verify import verifyObject
diff --git a/src/zope/i18n/tests/test_itranslationdomain.py b/src/zope/i18n/tests/test_itranslationdomain.py
index a6204b3..38f9788 100644
--- a/src/zope/i18n/tests/test_itranslationdomain.py
+++ b/src/zope/i18n/tests/test_itranslationdomain.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This is an 'abstract' test for the ITranslationDomain interface.
-
-$Id$
"""
import unittest
from zope.interface.verify import verifyObject
diff --git a/src/zope/i18n/tests/test_negotiator.py b/src/zope/i18n/tests/test_negotiator.py
index 80ffebf..e87582e 100644
--- a/src/zope/i18n/tests/test_negotiator.py
+++ b/src/zope/i18n/tests/test_negotiator.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Language Negotiator tests.
-
-$Id$
"""
import unittest
diff --git a/src/zope/i18n/tests/test_simpletranslationdomain.py b/src/zope/i18n/tests/test_simpletranslationdomain.py
index ea10044..7c87c40 100644
--- a/src/zope/i18n/tests/test_simpletranslationdomain.py
+++ b/src/zope/i18n/tests/test_simpletranslationdomain.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This module tests the regular persistent Translation Domain.
-
-$Id$
"""
import unittest
from zope.i18n.simpletranslationdomain import SimpleTranslationDomain
diff --git a/src/zope/i18n/tests/test_translationdomain.py b/src/zope/i18n/tests/test_translationdomain.py
index 9474316..85e87af 100644
--- a/src/zope/i18n/tests/test_translationdomain.py
+++ b/src/zope/i18n/tests/test_translationdomain.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This module tests the regular persistent Translation Domain.
-
-$Id$
"""
import unittest, os
from zope.i18n.translationdomain import TranslationDomain
diff --git a/src/zope/i18n/tests/test_zcml.py b/src/zope/i18n/tests/test_zcml.py
index 9ef87fe..516ace2 100644
--- a/src/zope/i18n/tests/test_zcml.py
+++ b/src/zope/i18n/tests/test_zcml.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Test the gts ZCML namespace directives.
-
-$Id$
"""
import os
import shutil
diff --git a/src/zope/i18n/tests/testi18nawareobject.py b/src/zope/i18n/tests/testi18nawareobject.py
index ed6dc6e..11759ce 100644
--- a/src/zope/i18n/tests/testi18nawareobject.py
+++ b/src/zope/i18n/tests/testi18nawareobject.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This is a test for the II18nAware interface.
-
-$Id$
"""
import unittest
diff --git a/src/zope/i18n/tests/testii18naware.py b/src/zope/i18n/tests/testii18naware.py
index 63f49e7..83e0864 100644
--- a/src/zope/i18n/tests/testii18naware.py
+++ b/src/zope/i18n/tests/testii18naware.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""This is a test for the II18nAware interface.
-
-$Id$
"""
import unittest
diff --git a/src/zope/i18n/translationdomain.py b/src/zope/i18n/translationdomain.py
index 37d9279..dfc7f41 100644
--- a/src/zope/i18n/translationdomain.py
+++ b/src/zope/i18n/translationdomain.py
@@ -12,8 +12,6 @@
#
##############################################################################
"""Global Translation Service for providing I18n to file-based code.
-
-$Id$
"""
import zope.component
from zope.i18nmessageid import Message
diff --git a/src/zope/i18n/zcml.py b/src/zope/i18n/zcml.py
index 5f20926..30f9496 100644
--- a/src/zope/i18n/zcml.py
+++ b/src/zope/i18n/zcml.py
@@ -13,8 +13,6 @@
#
##############################################################################
"""This module handles the 'i18n' namespace directives.
-
-$Id$
"""
__docformat__ = 'restructuredtext'