summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStephan Richter <stephan.richter@gmail.com>2017-05-23 09:21:13 -0400
committerStephan Richter <stephan.richter@gmail.com>2017-05-23 09:23:57 -0400
commite2e57f3e912730c6256ef8bfc1b4e04c15185a84 (patch)
tree929db4dfeed3a8b189f66cd416d2cf89978da3a7
parentebb8963ee67d0adc19042be62667daa9137545d6 (diff)
downloadzope-i18n-e2e57f3e912730c6256ef8bfc1b4e04c15185a84.tar.gz
Support Py3.6 but not 3.3 anymore.
-rw-r--r--CHANGES.rst2
-rw-r--r--setup.py1
-rw-r--r--tox.ini2
3 files changed, 3 insertions, 2 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index 1e5c437..1f40674 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -7,7 +7,7 @@ CHANGES
- Better error message on PO-File Syntax Errors. [SyZn]
-- Add support for Python 3.5.
+- Add support for Python 3.5 and 3.6.
- Drop support for Python 2.6, 3.2 and 3.3.
diff --git a/setup.py b/setup.py
index 9a4147b..8b205bd 100644
--- a/setup.py
+++ b/setup.py
@@ -65,6 +65,7 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Natural Language :: English',
diff --git a/tox.ini b/tox.ini
index 01154f2..2b40de1 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py27,py34,py35,pypy,pypy3,coverage,docs
+envlist = py27,py34,py35,py36,pypy,pypy3,coverage,docs
[testenv]
commands =