summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorTres Seaver <tseaver@palladion.com>2014-12-20 23:06:29 -0500
committerTres Seaver <tseaver@palladion.com>2014-12-20 23:06:29 -0500
commitb4adc9c6d5dd497aedeba6b73f6dfbed42ea225c (patch)
tree7c44d35b26b805da9780ae12da3e4df8fda9ee2d /.travis.yml
parent308fcd5ddb734ba62e2a243cf10f20ea031fc482 (diff)
downloadzope-i18n-b4adc9c6d5dd497aedeba6b73f6dfbed42ea225c.tar.gz
WAG at what is happening.
The .mo file is being copied into the wrong directory for the test to pick it up. Because tox runs tests in place, everything Just Works (TM), so we will try to have Travis run in place (like the Red Queen).
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 7132b4d..b1f94ac 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,7 +6,7 @@ python:
- 3.3
- 3.4
install:
- - pip install .
+ - pip install -e .
- pip install zope.i18n[test]
script:
- python setup.py test -q