summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLennart Regebro <regebro@gmail.com>2010-05-02 18:07:26 +0000
committerLennart Regebro <regebro@gmail.com>2010-05-02 18:07:26 +0000
commitae4e414b370f14e69aa43ee06053cd9db47f7dda (patch)
treeca285318530e6b9d68389a28574b3897b7fcf728 /setup.py
parentc8335b9e5ef316ee4f3a22dd066aac0aaa6b432f (diff)
downloadzope-exceptions-ae4e414b370f14e69aa43ee06053cd9db47f7dda.tar.gz
We don't depend on zope.testing anymore, so it's ready for release.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e519d19..08219d7 100644
--- a/setup.py
+++ b/setup.py
@@ -31,15 +31,13 @@ else:
use_2to3=True,
setup_requires=['zope.fixers'],
use_2to3_fixers = ['zope.fixers'],
- # Needed until zope.testing 4.0 with Python 3 support is released.
- dependency_links = ['.'],
)
def read(*rnames):
return open(os.path.join(os.path.dirname(__file__), *rnames)).read()
setup(name='zope.exceptions',
- version = '3.6.0dev',
+ version = '3.6.0',
author='Zope Foundation and Contributors',
author_email='zope3-dev@zope.org',
description='Zope Exceptions',