summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4ba4f02..a0bffec 100644
--- a/setup.py
+++ b/setup.py
@@ -12,8 +12,8 @@ Extended attributes extend the basic attributes of files and directories
in the file system. They are stored as name:data pairs associated with
file system objects (files, directories, symlinks, etc).
-Extended attributes are currently only available on Darwin 8.0+ (Max OS X 10.4)
-and Linux 2.6+.
+Extended attributes are currently only available on Darwin 8.0+ (Mac OS X 10.4)
+and Linux 2.6+. Experimental support is included for Solaris and FreeBSD.
"""
CLASSIFIERS = filter(None, map(str.strip,
@@ -50,5 +50,6 @@ setup(
"xattr = xattr.tool:main",
],
},
+ test_suite="xattr.tests.all_tests_suite",
zip_safe=False,
)